Forgive my rant but I have a problem with my licence.

I have a legal licence for RS 5 and I've downloaded up to build 1763 which is the last build prior to 5.1.2? Now, I start getting bitched at when I load VS that my pre-release of 5.1 has expired. Previously I had installed 5.1.2 so I didn't mind going back to an earlier release. My problem is, how far back prior to 1763 do I need to go to get VS and RS to launch without crapping on me as there are only a few versions available that I can see? I believe others have had these "problems" before? Could someone at JetBrains let me know who I can contact? I will happily pass on my customer id for validation purposes. I don't see any need to buy 5.1.2 seeing that 6 is now available for testing.

Ever so slightly annoyed.

Thanks in advance.

1 comment

Hello Peter,

Each nightly build expires after a certain period of time (this also applies
to build #1763), while the release builds do not. You can either go back
to ReSharper 5.1.1 release (http://devnet.jetbrains.net/docs/DOC-280) or
install a more recent build (such as  #1765) or install ReSharper 5.1.2 release.


Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I have a legal licence for RS 5 and I've downloaded up to build 1763
which is the last build prior to 5.1.2? Now, I start getting bitched
at when I load VS that my pre-release of 5.1 has expired. Previously I
had installed 5.1.2 so I didn't mind going back to an earlier release.
My problem is, how far back prior to 1763 do I need to go to get VS
and RS to launch without crapping on me? I believe there have been
"problems" with this before. Could someone at JetBrains let me know
who I can contact? I will happily pass on my customer id for
validation.

Slight annoyed.

Thanks in advance.

---
Original message URL:
http://devnet.jetbrains.net/message/5284977#5284977



0

Please sign in to leave a comment.