Installation issue with ReSharper 6 on Win 7 Enterprise 64 bit/VS 2008

Hi, I am having an issue with Resherper 6 integrating with VS 2008 Professional. The install appears to complete successfully, but whrn starting VS there is no ReSharper menu Item and when I look in Tools -> Options there is a ReSharper entry on the left side list, but I get an error when I click on it. I went through the FAQ and tried the installation work-arounds without success

The environment is Windows 7 Enterprise 64 bit running VS 2008 Professional. The account that I was using to install ReSharper with is a local administrator account. The ReSharper setup .msi is 6.0.2202.688. I have tried to repair the installation and have uninstalled/re-installed (with a reboot in between) without success. Any suggestions or thoughts would be helpful

Thanks

1 comment

Hello William,

Do I understand correctly that you've tried running Visual Studio (devenv.exe)
with /resetskippkgs command line key? Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi, I am having an issue with Resherper 6 integrating with VS 2008
Professional. The install appears to complete successfully, but whrn
starting VS there is no ReSharper menu Item and when I look in Tools
-> Options there is a ReSharper entry on the left side list, but I get
an error when I click on it. I went through the FAQ and tried the
installation work-arounds without success

The environment is Windows 7 Enterprise 64 bit running VS 2008
Professional. The account that I was using to install ReSharper with
is a local administrator account. The ReSharper setup .msi is
6.0.2202.688. I have tried to repair the installation and have
uninstalled/re-installed (with a reboot in between) without success.
Any suggestions or thoughts would be helpful

Thanks

---
Original message URL:
http://devnet.jetbrains.net/message/5317118#5317118



0

Please sign in to leave a comment.