Decompiled Sources menu doesn't show up (ReSharperSetup.6.0.2202.688.msi)

Hello all,

I have installed the ReSharper 6.0 with VS2010. However, when I try to use the new feature "Decompile Code" in the Object Browser Window, the context menu of "Decompiled Sources" doesn't show up at all.

How to fix this problem?

Thank you



Attachment(s):
Untitled.png
2 comments

Hello Daniel,

ReSharper navigation commands are not added to that menu. If you'd like to
navigate to decompiled sources from the object browser, please invoke ReSharper
| Navigate | Navigate To and then choose 'Decompiled Sources' from pop-up
menu. Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello all,

I have installed the ReSharper 6.0 with VS2010. However, when I try to
use the new feature "Decompile Code" in the Object Browser Window, the
context menu of "Decompiled Sources" doesn't show up at all.

How to fix this problem?

Thank you

---
Original message URL:
http://devnet.jetbrains.net/message/5311965#5311965



0

Hi,

After installing R#6.1 (ReSharperSetup.6.1.37.86.msi), I do see the Decompiled Sources menu but it's greyed out. I've tried everywhere to see where that menu can be "activated" but no luck. I also tried reinstalling.Decompiled Sources menu is greyed out.png

I remember that it used to work in R#6.0, which unfortunately had to be uninstalled due to the OutOfMemory exception and gone back to R#5.1.

Any ideas on how to get it activated?
Thanks

0

Please sign in to leave a comment.