Can't turn off quotes auto-insertion

I've disabled Options->Editor->"Auto-insert pair brackets, parentheses and quotes" (and "Auto-Insert closing brace") and it still inserts quotes when I'm editing an asp.net page.  In fact, I type one quote and I get three.

In VS2010, I've also deselected Tools->Options->Text Editor->HTML->Formatting "Insert attribute value quotes when typing" "Insert attribute value quotes when formatting" and "Auto insert close tag".

When I "Suspend" resharper (6.1) it works fine.

Am I missing something here, or is this a bug?  It's driving me insane.  I am happy to get suggestions but I absolutely do not want *anything* auto-typed for me *at all*.

-Mike

Please sign in to leave a comment.