910302 - double quote problem

hi
when i enter ", i see nothing until i hit the next key. if the next key is ", i see "". if the next key is a, i see ä. if the next key is o, i see ö. if the next key is k, i see "k.
it seems that Resharper wants to help me in entering European characters while i don't need it.
how can i disable this feature? i couldn't find it in options.
thx

2 comments
Comment actions Permalink

This has nothing to do with R#!

You have installed the US International keyboard layout.

You can temporarely disable it with Shift+Left-Alt or completely remove it from your system.

0
Comment actions Permalink

oh really?! weird! because i've not this problem in Notepad.
i had installed US international keyboard. but i've removed it and now i use US. but the problem still exists. i also tried Shift+Left Alt, but no success :(

0

Please sign in to leave a comment.