SDK plugin problem

I wanted to look at the CyclomaticComplexity plugin.

So I downloaded the SDK and installed then.

Then I opened the VS project and compiled it. All compiled fine.

I'm using Resharper 6.1 and I'm using Visual Studio 2010 SP1

I have tried placing the dll in the following directories. I have restarted VS between trying it in each of the following directories.

C:\Program Files (x86)\JetBrains\ReSharper\v6.1\Bin\Plugins\CyclomaticComplexity
C:\Users\userx\AppData\Roaming\JetBrains\ReSharper\v6.1\vs10.0\Plugins


Now after I restart Visual Studio I never see it indicate that any method has a issue.

Am I not installing it correctly or does the plugin not work ?

I have tried several plugins and I don't seem to be able to get any of them to do what they are supposed to do.

What am I doing wrong?

1 comment
Comment actions Permalink
Hi David. It looks like you're putting the dll in the right place, so I'm not sure why it's not working. Do you see the plugin listed in the Plugins page of the ReSharper options dialog? If you click the "Developer Information" button at the bottom of the page, is it listed there (or more importantly, are there any errors listed)?
0

Please sign in to leave a comment.