CTRL-ALT-Space Doesn't Work in Visual Studio 2012

Hello Community,

I've suddenly lost the ability to use CTRL-ALT-Space in my VS2012.  When I go to the Options --> Keyboard and try to assign a command to this keystroke combination, it doesn't show up (but Shift-Space and Shift-Ctrl-Space do).

Is this a known issue?  I've got the complete-through-import command mapped to CTRL-ALT-Enter in the meantime.

Thank you,
Michael

2 comments
Comment actions Permalink

Hello Michael,

Could you please check the keyboard shortcut once again? It should be mapped as shown on screenshot by default.

Thanks.



Attachment(s):
screen388.png
0
Comment actions Permalink
Thanks for your reply Alex... resetting my settings in ReSharper fixed this issue.  Not sure what exactly happened to get it to this state, but resetting and reloading my .DotSettings file did the trick.  Thank you!
0

Please sign in to leave a comment.