Resharper 7.0 don't show up on VS2012 RTM while install was ok

Hi,
I'm running into a weird problem. I just installed Windows 8 RTM 64 bit + VS 2012 RTM.
Then installed Resharper 7.0 (the last version). Everything was installed fine.

Then when I run VS2012, Resharper doesn't show up, no menu, nothing running...

I tried to run devenv.exe with /log, and I saw a couple of resharper references that were loaded fine.

Do you have any idea of what's going wrong? (can't image to code without Resharper!)

7 comments
Comment actions Permalink

Hello,

Please try to follow the steps described here: http://devnet.jetbrains.net/docs/DOC-1222.

Thanks!

0
Comment actions Permalink

Sorry, my mistake, the system updated some compenents with "Windows Update" just before installing ReSharper, but I didn't take the time to reboot. So ReSharper install was not entirely complete until the reboot.

0
Comment actions Permalink
the same thing..reboot does not help, manual does not help.Resharper is not presented at extenstions list
0
Comment actions Permalink
Just had the same thing happening this morning after installing R# EAP 7.1, uninstalling it and trying to reinstall 7.0. Although I had a successful install, I couldn't see the R# menu. To fix it I had to uninstall R#, dotCover 2.0 and then reinstall both in that order.
0
Comment actions Permalink

I fix it by repairing after clear instalation of resharper

0
Comment actions Permalink

Got the same issue: ReSharper 7.0.1098.2760 menu (and any ReSharper functions) does not appear in VS2012 Ultimate on Windows 8 Pro.  Repairing VS2012 has solved the problem for me.

0
Comment actions Permalink
Same problem with Win8 RTM, VS2012 Ultimate, R7. Reparing of resharper installation, reparing of VS installation, full uninstallation and installation of both didn't help. But I also have similar problems with some other extensions, and suspect it might be due to corrupted extension system in VS2012, I created issue on Visual Studio Connect https://connect.microsoft.com/VisualStudio/feedback/details/774965/ .  Who has similar problems,  please see the issue too.
0

Please sign in to leave a comment.