IntelliSense in Immediate window

Hi, with ReSharper enabled I don't have any IntelliSense in my Immediate
Window. Is there a way to enable ReSharper IntelliSense even there? How do I
do that?

Thank you,
David Pokluda.

3 comments
Comment actions Permalink

Hello David,

Intellisense is not disabled, only auto-popup is disabled. You still can
have intellisense if you hit Ctrl-Space there.
Unfortunately, VS doesn't allow us to control intellisense in the way we
need, so either you can switch off ReSharper intellisense and switch on VS's
one, or you have to hit Ctrl-Space in debug windows to complete symbols.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


DP> Hi, with ReSharper enabled I don't have any IntelliSense in my
DP> Immediate Window. Is there a way to enable ReSharper IntelliSense
DP> even there? How do I do that?
DP>
DP> Thank you,
DP> David Pokluda.


0
Comment actions Permalink

This is still a problem 5 years later with Resharper 7.1.1 and Visual Studio 2012. Is there any hope for resolution to this?

0
Comment actions Permalink

It has now been 8 YEARS later and with Resharper Ultimate 2016.1.2, and still no resolution to this.

0

Please sign in to leave a comment.