How to enable highligting of associated pararmeter/curly in string.Format for Resharper 8

In Resharper 7.1 when you put cursor in side curly of string.Format the associated parameter was highlighted

this seems to be of by default in ReSharper 8 how do I turn it on? again?

Using VS2012

Hmm... Seems like it just some times don't work. will  try to see if I can figure a pattern

1 comment
Comment actions Permalink

Hello Jens,

This option is turned on by default and looks like it cannot be configured; as well as it is working for me in VS2012/R#8. If it's not working for you for some reasons, please try to reset R# settings via ReSharper | Manage options | Reset all settings dialog.
Please let me know if it helps.

Thanks.



Attachment(s):
screen523.png
0

Please sign in to leave a comment.