Visual Studio 2012 spins on startup after 8.2.0.2160 upgrade

Just sits there "Not Responding", taking up a whole CPU at 100% and allocating memory. If I kill VS, uninstall R# the problem goes away. What is it doing?

7 comments
Comment actions Permalink

It does the same thing when starting VS from the start menu (no solution).
For now I reverted to v7 but I'll try again soon (and try clearing the cache as you suggested).
Thanks,

0
Comment actions Permalink

If you can reproduce the issue without the solution open, could you please make the dump by Capture Traces (you may find it here -- https://dl.dropbox.com/u/58560757/CaptureTraces.zip). When VS is not responding, launch debug.bat file and wait for dumping will be finished (NOTE: only one VS instance must be opened in this moment). Then, pack all txt files from 'output' folder to archive and send me it.

0
Comment actions Permalink

Alex,
As requested. Thanks



Attachment(s):
output.zip
0
Comment actions Permalink

Actually, this time I just left VS hanging for about 40 minutes while I was in a meeting and
when I got back it had started up and was responding. Maybe it was just taking a very long time to initialize?

0
Comment actions Permalink

We just looked into the dump and it looks as if it is related with applying ReSharper shortcuts:

0
Comment actions Permalink

We don't use Roaming Profiles, and I haven't been able to reproduce the problem again. VS starts up in the expected amount of time.

0

Please sign in to leave a comment.