Can't run [Ignore] unit tests via side bar mark in VS 2013, ReSharper 8.2.0.2160

I used to be able to run or debug unit tests decorated with the [Ignore] attribute in VS2010 by choosing 'Debug' from the side bar mark on the test. Now we're in VS 2013, ReSharper 8.2.0.2160 and if I try this the test simply does not run. I can't find any setting that seems to relate to this. It just shows up as 'ignored' in the 'Unit Test Sessions' window and nothing remarkable shows up in the Output window.

Is there any way to enable this functionality in VS 2013?

1 comment
Comment actions Permalink

Hello Phil

  It is not possible due to restrictions of MSTest in VS2012/2013. ReSharper just uses MSTest API, so, we can't get round this.

Thanks!

0

Please sign in to leave a comment.