Setting missing after Upgrade

I just upgraded from v8.2.3 to v9.1 ... but not all of my settings seemed to have made it over.

All my tabs/view/windows are not showing - and I'm missing my extensions. Looking at the extension-manager I only see 5 (!) available extensions, am I missing something?

PS: running V9.1 on VS2013.4

3 comments
Comment actions Permalink

Extensions need to be rebuilt to support 9.1. We're working with the community to get this to happen as soon as possible.

Can you provide more details on what settings, tabs and views are missing?

0
Comment actions Permalink

OK, I see. I was afraid of that answer - as I'm starting to use the new version of R# I'm missing my plugins at the same time :(

Well, I had a couple of windows layed out, for e.g. file-structure on the right, solution errors in the lower left ... all those windows are gone. So I'm wondering what else migth be missing.

0
Comment actions Permalink

Hello,

Well, I had a couple of windows layed out, for e.g. file-structure on
the right, solution errors in the lower left ... all those windows are
gone. So I'm wondering what else migth be missing.


The windows might have changed their GUIDs when we upgraded some architectural
things in between R#8 and R#9. So VS doesn't recognize the new windows as
successors to the old ones, and won't apply the saved layout to them. As
you reconfigure them, the layout will be persistent again.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Please sign in to leave a comment.