Visual studio env settings issue

Hello!

I've tried to install Resharper ultimate for VS'2013 Ultimate and VS'15 Community. And in both cases I've found an issue with loading of environment setting.
Particularly I open Find and replace dialog, set there file types and folder for search in, search. All is fine while. But then I restart VisualStudio.
In normal case my settings for search must be saved and loaded after restarting VS (Find and replace dialog saves last search settings always). But when resharper is installed it doesn't! After restart I have clean Find and replace dialog and must set folder and file types again.
If I uninstall Resharper - all works fine even after restarting VS!

Is it bug in Resharper Ultimate? Because I've tried VS'13 Ultimate with Resharper 8 - and all worked fine! There weren't such problems!

4 comments
Comment actions Permalink

I wrote to the support team when there was Resharper 9 and the problem is in it!

They said ther is the ticket about this problem and it targeted for the next version. Now there is the Resharper 10 and it should work fine (if they fixed that ticket), but I haven't tested it yet. I didn't buy resharper 10 and don't use it anymore =))

0
Comment actions Permalink

I have Resharper 10 and it still has the problem.  Do you have a ticket # to reference?

0

Please sign in to leave a comment.