ReSharper 10.0.1 Breakpoints not highlighting

Everything work fine in version 10.0.0, when I upgrade to 10.0.1, suddently the breakpoints are not highlighting. If I run the code, and hit the breakpoint, again, the current running code is not highlighted, only the carret jumping to the current code.

At first, I don't know what cause the problems, and it's really difficult to debug something, since I didn't know where the current running code. Google the problems, change the registry as mention here: http://stackoverflow.com/questions/24177870/breakpoints-are-not-highlighting-the-entire-line-in-visual-studio-2013
Now it's working again, but all the setting are reset, including extension. So I go to Extension and Update, and find out 3rd party extension is disabled. Attemp to enable all of them, worked, but not for ReSharper. The Enable button for ReSharper is grey out.
Try to run the ReSharper installation file, and it said "Repair", do it and the breakspoint missing the highlight again. So the problem is from ReSharper.
Uninstall Resharper, delete the registry key as the link above, using CCleaner to scan the registry for any key left behind. Then Install ReSharper as new (now it said "Install").
And guess what, the breakspoint not highlight, again.

Is there any highlight option in ReSharper? Tried to search, nothing relevant.
How to completly uninstall ReSharper (delete all the traces, key, etc)
Is there anything I can do to make the breakpoint highlight again, but still using ReSharper?

Thanks

Please sign in to leave a comment.