Problem with color scheme

After i updated latest resharper version the color scheme is switched from my default one (vs default) to the resharper one. This even though I disabled "Color Identifiers". It's really annoying. Some tips on it?

8 comments
Comment actions Permalink

Yes, extremely frustrating. Also, I cannot find the 1.0.0 installer. I have it, kind of, but it INSTALLS 1.0.1!

Beware! Never ever download a web installer it just cannot be used to install the appropriate version.

Does anyone know where can I download the installer for 1.0.0 or can anyone upload it somewhere?
Thanks.

Also tried to RC which I happens to have but no luck.

The non-working setting is "Color identifiers" checkbox on the Settings page in Code Inspection in Reshareper Options. Untick it and it will be more alive than ever :(

0
Comment actions Permalink

Please try disabling Color Indentifiers in R# C++ specific settings - ReSharper | Options | Code Editing | C++ | Inspections | Color Identifiers

0
Comment actions Permalink

Not Working. This show old color when disabled, but when save it, the resharper's themes came back.

0
Comment actions Permalink

Did you try to disable it in common settings here ReSharper | Options | Code Inspection | Settings or in R# C++ specific here ReSharper | Options | Code Editing | C++ | Inspections ?

0
Comment actions Permalink

We have a winner :) Thanks, now working.
Solved

0
Comment actions Permalink

Great! Thanks for letting me know.

My apologies for the inconvenience.

0
Comment actions Permalink

Thank you for support :)

0

Please sign in to leave a comment.