1.0.3 unable to load solution after upgrade

Hi, I was running 1.0.2 on Windows 2003 Server for about a week when I saw
the notice that 1.0.3 was out with critical fixes.

After applying the new resharper, I can no longer open the solution. The
resharper progress bar (the one where it scans through the solution and
builds cache) pops up and just sits at 0%.

I've deleted the resharper cache (according to a previous posting
instructions)), but it still doesn't work. tried reinstalling and still no
luck...I tried going back to 1.0.2, clearing the caches and now that doesn't
work either.

Any help would be greatly appreciated.

Thanks
Daniel


6 comments
Comment actions Permalink

Hello Daniel,

could you please describe how do you open solution? Are you launching VS.NET first and then open solution or
you're just clicking on *.sln file in the Windows Explorer?


--
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi, I was running 1.0.2 on Windows 2003 Server for about a week when I
saw the notice that 1.0.3 was out with critical fixes.

After applying the new resharper, I can no longer open the solution.
The resharper progress bar (the one where it scans through the
solution and builds cache) pops up and just sits at 0%.

I've deleted the resharper cache (according to a previous posting
instructions)), but it still doesn't work. tried reinstalling and
still no luck...I tried going back to 1.0.2, clearing the caches and
now that doesn't work either.

Any help would be greatly appreciated.

Thanks
Daniel


0
Comment actions Permalink

Hi,

I open VS.NET first, then open the solution from there.


"Dmitry Shaporenkov" <dsha@intellij.com> wrote in message
news:ch7nrt$o5t$1@is.intellij.net...

Hello Daniel,

>

could you please describe how do you open solution? Are you launching

VS.NET first and then open solution or

you're just clicking on *.sln file in the Windows Explorer?

>
>

--
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>

Hi, I was running 1.0.2 on Windows 2003 Server for about a week when I
saw the notice that 1.0.3 was out with critical fixes.

>

After applying the new resharper, I can no longer open the solution.
The resharper progress bar (the one where it scans through the
solution and builds cache) pops up and just sits at 0%.

>

I've deleted the resharper cache (according to a previous posting
instructions)), but it still doesn't work. tried reinstalling and
still no luck...I tried going back to 1.0.2, clearing the caches and
now that doesn't work either.

>

Any help would be greatly appreciated.

>

Thanks
Daniel

>


0
Comment actions Permalink

Hello Daniel,

Could you try to open other solutions? Is this problem reproducible with a small test solution?


--
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

I open VS.NET first, then open the solution from there.

"Dmitry Shaporenkov" <dsha@intellij.com> wrote in message
news:ch7nrt$o5t$1@is.intellij.net...

>> Hello Daniel,
>>
>> could you please describe how do you open solution? Are you launching
>>

VS.NET first and then open solution or

>> you're just clicking on *.sln file in the Windows Explorer?
>>
>> --
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> Hi, I was running 1.0.2 on Windows 2003 Server for about a week when
>>> I saw the notice that 1.0.3 was out with critical fixes.
>>>
>>> After applying the new resharper, I can no longer open the solution.
>>> The resharper progress bar (the one where it scans through the
>>> solution and builds cache) pops up and just sits at 0%.
>>>
>>> I've deleted the resharper cache (according to a previous posting
>>> instructions)), but it still doesn't work. tried reinstalling and
>>> still no luck...I tried going back to 1.0.2, clearing the caches and
>>> now that doesn't work either.
>>>
>>> Any help would be greatly appreciated.
>>>
>>> Thanks
>>> Daniel

0
Comment actions Permalink

Hello Daniel,

Another question: is the problem 100% reproducible or only on a random basis?


--
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

I open VS.NET first, then open the solution from there.

"Dmitry Shaporenkov" <dsha@intellij.com> wrote in message
news:ch7nrt$o5t$1@is.intellij.net...

>> Hello Daniel,
>>
>> could you please describe how do you open solution? Are you launching
>>

VS.NET first and then open solution or

>> you're just clicking on *.sln file in the Windows Explorer?
>>
>> --
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> Hi, I was running 1.0.2 on Windows 2003 Server for about a week when
>>> I saw the notice that 1.0.3 was out with critical fixes.
>>>
>>> After applying the new resharper, I can no longer open the solution.
>>> The resharper progress bar (the one where it scans through the
>>> solution and builds cache) pops up and just sits at 0%.
>>>
>>> I've deleted the resharper cache (according to a previous posting
>>> instructions)), but it still doesn't work. tried reinstalling and
>>> still no luck...I tried going back to 1.0.2, clearing the caches and
>>> now that doesn't work either.
>>>
>>> Any help would be greatly appreciated.
>>>
>>> Thanks
>>> Daniel

0
Comment actions Permalink

It seems to be random. Other solutions will load, but sometimes will hang
as well.


"Dmitry Shaporenkov" <dsha@intellij.com> wrote in message
news:ch9ama$ob7$1@is.intellij.net...

Hello Daniel,

>

Another question: is the problem 100% reproducible or only on a random

basis?
>
>

--
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>

Hi,

>

I open VS.NET first, then open the solution from there.

>

"Dmitry Shaporenkov" <dsha@intellij.com> wrote in message
news:ch7nrt$o5t$1@is.intellij.net...

>
>> Hello Daniel,
>>
>> could you please describe how do you open solution? Are you launching
>>

VS.NET first and then open solution or

>
>> you're just clicking on *.sln file in the Windows Explorer?
>>
>> --
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> Hi, I was running 1.0.2 on Windows 2003 Server for about a week when
>>> I saw the notice that 1.0.3 was out with critical fixes.
>>>
>>> After applying the new resharper, I can no longer open the solution.
>>> The resharper progress bar (the one where it scans through the
>>> solution and builds cache) pops up and just sits at 0%.
>>>
>>> I've deleted the resharper cache (according to a previous posting
>>> instructions)), but it still doesn't work. tried reinstalling and
>>> still no luck...I tried going back to 1.0.2, clearing the caches and
>>> now that doesn't work either.
>>>
>>> Any help would be greatly appreciated.
>>>
>>> Thanks
>>> Daniel

>


0
Comment actions Permalink

Hi,

I noticed a pattern in order to get Resharper working again.

I uninstall resharper and delete cache, then reopen the solution in VS.Net
without Resharper. Close solution, then resintall resharper. It works
after that. It won't work if I just remove both solution and application
cache and restart VS.NET (or even rebooting machine).



"Daniel Teng" <daniel.teng@frontrange.com> wrote in message
news:ch7lpg$6eo$1@is.intellij.net...

Hi, I was running 1.0.2 on Windows 2003 Server for about a week when I saw
the notice that 1.0.3 was out with critical fixes.

>

After applying the new resharper, I can no longer open the solution. The
resharper progress bar (the one where it scans through the solution and
builds cache) pops up and just sits at 0%.

>

I've deleted the resharper cache (according to a previous posting
instructions)), but it still doesn't work. tried reinstalling and still

no

luck...I tried going back to 1.0.2, clearing the caches and now that

doesn't

work either.

>

Any help would be greatly appreciated.

>

Thanks
Daniel

>
>


0

Please sign in to leave a comment.