VS Lockup

Just had this happen twice now - opened a solution, went to one of the forms
and opened it's code - not a complex form, but references the rest of the
solution.

VS.Net just locks up, starts using 50% CPU (Hyperthreaded, so can't use any
more) and I eventually give up and kill it after about 5 minutes of waiting.

Am having to uninstall R# so I can work...


6 comments
Comment actions Permalink

Hi Dean,

is this problem repeatable?

Thanks.

0
Comment actions Permalink

It did repeat immediately afterwards, but I had to uninstall R# to be able
to work on that file. I will look to re-installing it shortly and see if the
file still causes an issue.

Dino

"Dmitry Shaporenkov" <no_mail@jetbrains.com> wrote in message
news:11048214.1126512478364.JavaMail.javamailuser@localhost...

Hi Dean,

>

is this problem repeatable?

>

Thanks.



0
Comment actions Permalink

Hi Dean,

in fact you can temporarily disable ReSharper using Tools|Add-In Manager - no need to uninstall it. Please notify us if you experience this problem next time you try ReSharper.

0
Comment actions Permalink

I had the very similiar behavior, so uninstalled latest build.

Just had this happen twice now - opened a solution, went to one of the
forms and opened it's code - not a complex form, but references the
rest of the solution.

VS.Net just locks up, starts using 50% CPU (Hyperthreaded, so can't
use any more) and I eventually give up and kill it after about 5
minutes of waiting.

Am having to uninstall R# so I can work...



0
Comment actions Permalink

Build 206 continually locks up when reopening a project, sitting at 100%
processor usage. I've found that deleting the resharper cache directory
before opening a project fixes it, at least temporarily. Tends to recur
when the project is opened again though.

Cheers,

Mike.

Dean Cleaver wrote:

Just had this happen twice now - opened a solution, went to one of the forms
and opened it's code - not a complex form, but references the rest of the
solution.

VS.Net just locks up, starts using 50% CPU (Hyperthreaded, so can't use any
more) and I eventually give up and kill it after about 5 minutes of waiting.

Am having to uninstall R# so I can work...

0
Comment actions Permalink

Build 206 continually locks up when reopening a project, sitting at 100%
processor usage. I've found that deleting the resharper cache directory
before opening a project fixes it, at least temporarily. Tends to recur
when the project is opened again though.

Cheers,

Mike.

Dean Cleaver wrote:

Just had this happen twice now - opened a solution, went to one of the forms
and opened it's code - not a complex form, but references the rest of the
solution.

VS.Net just locks up, starts using 50% CPU (Hyperthreaded, so can't use any
more) and I eventually give up and kill it after about 5 minutes of waiting.

Am having to uninstall R# so I can work...

0

Please sign in to leave a comment.