user settings are not being saved on 213

Hi
I have a problem
user settings are not being saved in 213.
the userSettings.xml file is changing (some guid are being change inside)
but not the actual change.
After restarting VS the changes are lost
Any ideas/work arounds

Thanks
Erez


3 comments
Comment actions Permalink

Hello Erez,

could you please descibe in more detail what particular settings you lose?
Thanks.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi
I have a problem
user settings are not being saved in 213.
the userSettings.xml file is changing (some guid are being change
inside)
but not the actual change.
After restarting VS the changes are lost
Any ideas/work arounds
Thanks
Erez



0
Comment actions Permalink

All the highlight
Ex: "Redundant .this qualifier"


"Dmitry Shaporenkov (JetBrains)" <dsha@jetbrains.com> wrote in message
news:c8a894d9ce57b8c7d208ef3fa87f@news.intellij.net...

Hello Erez,

>

could you please descibe in more detail what particular settings you lose?
Thanks.

>

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> Hi
>> I have a problem
>> user settings are not being saved in 213.
>> the userSettings.xml file is changing (some guid are being change
>> inside)
>> but not the actual change.
>> After restarting VS the changes are lost
>> Any ideas/work arounds
>> Thanks
>> Erez
>



0
Comment actions Permalink


"Erez Bar-Tal" <erez_bar-tal@amat.com> wrote in message
news:do3ttu$jkn$1@is.intellij.net...

All the highlight
Ex: "Redundant .this qualifier"


Same here.

Can't remember having this problem with 211/212. This particular highlight
was set to 'do not use' and never bothered me before 213, when it became
highlighted again.

Lionel


0

Please sign in to leave a comment.