[224] Surround with popup doesn't get focus

When I click CtrlAltJ the "surround with" dialog popups but I can't select
anything from it not with mouse not with typing a number/ letter shortcut.
If I type number then the all selected aria is changed to the number and the
popup is still visible.

Thanks


3 comments
Comment actions Permalink

is OK.
"Shimon Sim" <shimonsim048@community.nospam> wrote in message
news:dvcb6f$8qu$1@is.intellij.net...

When I click CtrlAltJ the "surround with" dialog popups but I can't
select anything from it not with mouse not with typing a number/ letter
shortcut. If I type number then the all selected aria is changed to the
number and the popup is still visible.

>

Thanks



0
Comment actions Permalink

Hello Shimon,

actually the problem is occasionaly reproducible - suddenly all popups (Surround
With including)
cease to receive input focus and look disabled. The only cure is to restart
VS. We are yet to fix this bug.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

is OK.
"Shimon Sim" <shimonsim048@community.nospam> wrote in message
news:dvcb6f$8qu$1@is.intellij.net...

>> When I click CtrlAltJ the "surround with" dialog popups but I can't
>> select anything from it not with mouse not with typing a number/
>> letter shortcut. If I type number then the all selected aria is
>> changed to the number and the popup is still visible.
>>
>> Thanks
>>


0
Comment actions Permalink

Hello Shimon,

actually the problem is occasionaly reproducible - suddenly all popups (Surround
With including)
cease to receive input focus and look disabled. The only cure is to restart
VS. We are yet to fix this bug.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

is OK.
"Shimon Sim" <shimonsim048@community.nospam> wrote in message
news:dvcb6f$8qu$1@is.intellij.net...

>> When I click CtrlAltJ the "surround with" dialog popups but I can't
>> select anything from it not with mouse not with typing a number/
>> letter shortcut. If I type number then the all selected aria is
>> changed to the number and the popup is still visible.
>>
>> Thanks
>>


0

Please sign in to leave a comment.