[229] General Impression

Hi there

Is it only me or does the environment in #229 behave worse than int
#227? It's works really unreliable here - Intellisense gets lost all the
time, the light bulbs are not clickable etc. Restarting VS helps for a
while, but it's certainly annoying...

Cheers,
Philipp

4 comments
Comment actions Permalink

Hello Philipp,

the problem with unclickable popup windows has been present for a long time
already,
and I don't think something has changed in 229 that causes it to appear more
often. Unfortunately,
we still don't know any way to reproduce it.

As for other problems you mentioned, could you please elaborate on what you
mean under 'IntelliSense
gets lost all the time'? Thanks.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi there

Is it only me or does the environment in #229 behave worse than int
#227? It's works really unreliable here - Intellisense gets lost all
the time, the light bulbs are not clickable etc. Restarting VS helps
for a while, but it's certainly annoying...

Cheers,
Philipp



0
Comment actions Permalink

Dmitry

> the problem with unclickable popup windows has been present for a long
> time already,

Then I got lucky until now. I noticed that before, but now it happens
really quite often. I guess I'll just wait and see :)


> As for other problems you mentioned, could you please elaborate on what
> you mean under 'IntelliSense
> gets lost all the time'? Thanks.

Unfortunately, I can't tell you much more. There are no exceptions or
anything, it just stops working occasionally. After restarting VS 2005,
everything is back to normal.

Cheers,
Philipp




0
Comment actions Permalink

Unfortunately, I can't tell you much more. There are no exceptions or
anything, it just stops working occasionally. After restarting VS 2005,
everything is back to normal.


I've noticed the same. Suddenly intellisence and autopopup stops working
without any message or exception.


0
Comment actions Permalink

For me, it seem to be an issue with the settings. I've setup to use VS
Intellisense rather than Resharper's. This is persisted but for some reason
the autopopup option in the VS IDE settings is reset everytime I close and
re-open the IDE, because of this i would have to go and change the settings
everytime I open a new solution. I think this issue might be related to the
IDE crashing everytime I exit. Since its crashing upon exiting its not
persisting any of the enviornment settings...This has been happening for me
since build 223.

Krishna

"Piotr Zbyszynski" <styko@atos.wmid.amu.edu.pl> wrote in message
news:e0djnj$1ot$1@is.intellij.net...
>> Unfortunately, I can't tell you much more. There are no exceptions or
>> anything, it just stops working occasionally. After restarting VS 2005,
>> everything is back to normal.
>

I've noticed the same. Suddenly intellisence and autopopup stops working
without any message or exception.

>



0

Please sign in to leave a comment.