Highlight current line

Has the "Highlight current line" feature been permanently removed, or will
it resurface? (Or has it been hidden somewhere that I haven't found yet?)


4 comments
Comment actions Permalink

Hello Gerrod,

Please check that you have it enabled (Resharper->Options->Editor).

Regrads,
Maxim


0
Comment actions Permalink

Please check that you have it enabled (Resharper->Options->Editor).


Thanks Maxim - admittedly, I hadn't seen it there. But I sure do have it
enabled - yet my current line is unhighlighted. I wonder if this is related
to all the other problems with colours in VS (to be fixed in build #236 apparently!)...


0
Comment actions Permalink

Hello Gerrod,

is it still a problem in the build 236? If yes, could you please tell us
what background color
for the 'Plain Text' display item do you have (Tools|Options|Fonts and Colors)?


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>> Please check that you have it enabled (Resharper->Options->Editor).
>>

Thanks Maxim - admittedly, I hadn't seen it there. But I sure do have
it enabled - yet my current line is unhighlighted. I wonder if this is
related to all the other problems with colours in VS (to be fixed in
build #236 apparently!)...



0
Comment actions Permalink

Hi Dmitry -

Ok, just installed 236 (man did that hotfix take a while to install...)

At first, no change, still no line highlighting (the colour you asked about
was "Default" - white). After I did "Reset" on the Fonts and Colours pane,
the current line is once again highlighted (though in bright yellow, will
have to tone that down a bit... :)

Thanks -
/gerrod

Hello Gerrod,

is it still a problem in the build 236? If yes, could you please tell
us
what background color
for the 'Plain Text' display item do you have (Tools|Options|Fonts and
Colors)?
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>>> Please check that you have it enabled (Resharper->Options->Editor).
>>>
>> Thanks Maxim - admittedly, I hadn't seen it there. But I sure do have
>> it enabled - yet my current line is unhighlighted. I wonder if this
>> is related to all the other problems with colours in VS (to be fixed
>> in build #236 apparently!)...
>>


0

Please sign in to leave a comment.