[6.0.2900] Site error

A little offtopic, but when i try download builds via
FlashGet by right-click context menu, my IE 6.0.2900
rise javascript error... O.o
Droping link to basket is okay.

Thanx.


Please sign in to leave a comment.