[247] Intellisense lost

I just installed #247 and lost my Intellisense - no popups when typing a
period or an opening "<" in XML comments. Ctrl-Shift still works but
that's not really comforting :)

Settings look just fine, restarting the IDE didn't help neither. Any ideas?

Cheers,
Philipp

3 comments
Comment actions Permalink

Philipp Sumi wrote:

I just installed #247 and lost my Intellisense - no popups when typing a
period or an opening "<" in XML comments. Ctrl-Shift still works but
that's not really comforting :)


Yes, this always happens to me too when I install a new ReSharper version.

Go to ReSharper options and turn these features on. They are at the
bottom of the page Intellisense->Code Completion.

Ciao,
Jens

0
Comment actions Permalink

Hello Jens,

unfortunately, this is a known problem, it indeed happens after installation
of a new build. The workaround is
that you've proposed. We're going to address this problem in the bugfix update.


Thanks.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Philipp Sumi wrote:

>> I just installed #247 and lost my Intellisense - no popups when
>> typing a period or an opening "<" in XML comments. Ctrl-Shift still
>> works but that's not really comforting :)
>>

Yes, this always happens to me too when I install a new ReSharper
version.

Go to ReSharper options and turn these features on. They are at the
bottom of the page Intellisense->Code Completion.

Ciao,
Jens



0
Comment actions Permalink

Jens,

Thanks for the fast reply - you saved me quite some headache!

Don't know why I overlooked this (I was just looking at the parameter
info section - duh. Strange enough - I had this issue the first time.
Until now, all updates always worked out of the box...

Cheers,
Philipp



Jens Winter wrote:

Philipp Sumi wrote:

>> I just installed #247 and lost my Intellisense - no popups when typing
>> a period or an opening "<" in XML comments. Ctrl-Shift still works but
>> that's not really comforting :)


Yes, this always happens to me too when I install a new ReSharper version.

Go to ReSharper options and turn these features on. They are at the
bottom of the page Intellisense->Code Completion.

Ciao,
Jens

0

Please sign in to leave a comment.