2 comments
Comment actions Permalink

Hello gOODiDEA,

the simplest way (but may lead to loosing some VS setting you previously
adjusted):

1) Disable ReSharper
2) Reset All Settings (Tools|Import and Export Settings)
3) Enable ReSharper.

More involved but faster way:
use Tools|Customize for editing the main menu.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

it appear after i uninstall Resharper 2.5 Eap and install Resharper
2.02,now I have install/unstall much times,but no-result



0
Comment actions Permalink

great,tks!

"Dmitry Shaporenkov (JetBrains)" <dsha@jetbrains.com> wrote in message
news:c8a894d91b72848c8cc9b627d6c1f@news.intellij.net...

Hello gOODiDEA,

>

the simplest way (but may lead to loosing some VS setting you previously
adjusted):

>

1) Disable ReSharper
2) Reset All Settings (Tools|Import and Export Settings)
3) Enable ReSharper.

>

More involved but faster way:
use Tools|Customize for editing the main menu.

>

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> it appear after i uninstall Resharper 2.5 Eap and install Resharper
>> 2.02,now I have install/unstall much times,but no-result
>>
>



0

Please sign in to leave a comment.