Stop region block on Reformat

On reformat, Resharper is placing region blocks around nested types and interface implemantations. I don't want this to happen on reformat. I cant find the option to turn this off. Can someone point me in the right direction?

1 comment
Comment actions Permalink

On ReFormat (Alt-Ctrl-F shortcut) uncheck the last checkbox which says
"Reorder members"

Or> either. derive your own member reordering pattern (in options) and
remove regions from there

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"jnapier" <jnapier@gamefly.com> wrote in message
news:6617684.1181257216002.JavaMail.itn@is.intellij.net...

On reformat, Resharper is placing region blocks around nested types and
interface implemantations. I don't want this to happen on reformat. I
cant find the option to turn this off. Can someone point me in the right
direction?



0

Please sign in to leave a comment.