Menu items are disabled in beta2

I uninstalled beta and installed beta 2. I have also cleared my settings by deleting JetBrains folder in Users folder (I'm using Vista Enterprise). When I install beta 2 I can't use ReSharper because all the menu items are disabled.

After the first start I selected Free evaluation period.

Any idea how to make it work? Because I need the machine I had to switch back to 2.5.2 for now until the issue is resolved. Am I the only one with such a behavior?

Thanks,
David.

5 comments
Comment actions Permalink

This is what helped:

*Uninstall Beta2
*Install 2.5.2 -- this one didn't work and it didn't even show on Add/Remove programs in Control panel
*Rerun setup of 2.5.2 but select uninstall
*Delete again all Resharper folders
*Install Beta2 again

Uff -- I hope that I will not have to do the same thing again. :(

0
Comment actions Permalink

Hello,

Very strange … Could you please send us the logs of the unsuccessful ReSharper
runs? Possibly, they contain a clue to the problem. They're located in the
JetLogs subfolder of the system TEMP folder. Once ZIPped, they should be
reasonably small in size to be sent.

PS We experienced similar behavior when system resources of either kind were
exhausted on the machine. Could that be the case?


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0
Comment actions Permalink

I did the same think on my other computer. Uninstall Beta1 and install Beta2. The same results. Attached is the log file.

Any idea?

Thanks,
David.



Attachment(s):
JetBrainsLog.2007-06-11T22-16-29.devenv#4156.zip
0
Comment actions Permalink

Hello,

I did the same think on my other computer. Uninstall Beta1 and install
Beta2. The same results. Attached is the log file.

Any idea?


None, so far … We'll make a test with Beta 1 and Beta 2, but I'm afraid it's
not so easy to repro with just those two builds. Also, there are strange
messages in the log, we'll check them too.

By the way, was the second computer Vista too? How many bits, 32 or 64?


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0
Comment actions Permalink

The second machine is Vista too, but this time Ultimate. By the way I have Czech regional settings on both machines. Try whether this might cause the issue.

Thanks,
David.

0

Please sign in to leave a comment.