The Add-in 'JetBrains ReSharper 4' failed to load or caused an exception

I installed build 767 on an XP SP1 machine which never had R# installed on it before and I am getting the error message shown in the screen capture attached.



Attachment(s):
capture.gif
3 comments
Comment actions Permalink

Do you have .NET 3.5 Framework installed? R# 4.0 requires it.

0
Comment actions Permalink

Thanks.. that was the problem. I would have preferred the installer check for its existence and warns the user. I hope Jetbrains adds this later.

I also noticed the comment that it needs 3.5 in the download page today.

0
Comment actions Permalink

Hello,

Thanks.. that was the problem. I would have preferred the installer
check for its existence and warns the user. I hope Jetbrains adds this
later.


I don't know. Chances are we'd rather get rid of the requirement.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Please sign in to leave a comment.