Problem with VS2008 Team Foundation Edition

Hello,

i'm not sure if really R# causes my problem, but nevertheless i will describe it. My VS installation crashes unexpected several
times a day with the message "Attempt to read or write protected memory....". My colleagues, which haven't installed R#, don't get
this error. What makes me suspicious is the fact that the error mostly occurs when i open the Team Explorer or edit an XML files.

Regards
Klaus

6 comments
Comment actions Permalink

Hello Luedi,

what build of ReSharper you're using?


Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


Hello,

i'm not sure if really R# causes my problem, but nevertheless i will
describe it. My VS installation crashes unexpected several times a day
with the message "Attempt to read or write protected memory....". My
colleagues, which haven't installed R#, don't get this error. What
makes me suspicious is the fact that the error mostly occurs when i
open the Team Explorer or edit an XML files.

Regards
Klaus



0
Comment actions Permalink

Dmitry Shaporenkov wrote:

Hello Luedi,

what build of ReSharper you're using?

The problem seems to be independent of the build. I used 767, 771 and currently 776.

Regards
Klaus

0
Comment actions Permalink

Dmitry Shaporenkov wrote:

Hello Luedi,

what build of ReSharper you're using?

The problem seems to be independent of the build. I used 767, 771 and currently 776.

Regards
Klaus

0
Comment actions Permalink

Dmitry Shaporenkov wrote:

Hello Luedi,

what build of ReSharper you're using?

The problem seems to be independent of the build. I used 767, 771 and currently 776.

Regards
Klaus

0
Comment actions Permalink

meanwhile i'm using build 780 and my problem still remains. The only hope is, that it occurs more rarely. The most occurrences are
when i try to active the Team-Explorer View. Yesterday i had to disable R# to successfully activate the Team Explorer. Nevertheless
i'm not 100% sure if the problem is really caused by R#. My colleagues, which do not use R#, also recognizes the same problem, but
extreme rarely. The company i'm working for uses the latest CTP of the Team Foundation Server. We also have the TFS Powertoys
installed. The Build Notification Powertoy always runs in background. The hardware we use are notebooks with Intel Core Duo
processors and 4 GB Ram.



Regards
Klaus

0
Comment actions Permalink

Hi Luedi,

I use Team Explorer 2008 on a fairly regular basis in conjunction with the
ReSharper 4.0 EAP, and I have not experienced the problem that you describe
(or any problems that appear to be related to using Team Explorer). My
development box runs Vista Business edition (32-bit/x86).

Cheers,
Mike


"Luedi" <klaus.luedenscheidt@gmx.de> wrote in message
news:ftpbne$mvo$1@is.intellij.net...

Hello,

>

i'm not sure if really R# causes my problem, but nevertheless i will
describe it. My VS installation crashes unexpected several times a day
with the message "Attempt to read or write protected memory....". My
colleagues, which haven't installed R#, don't get this error. What makes
me suspicious is the fact that the error mostly occurs when i open the
Team Explorer or edit an XML files.

>

Regards
Klaus


0

Please sign in to leave a comment.