License to version 3.x is not acceptable since issued after 01-05-2008

Hello,

i've been trying R# 4 in trial mode. Yesterday the trial period has expired and i bought a license. Today i got my license key, but when trying to install i get the message "License to version 3.x is not acceptable since issued after 01-05-2008". Event with today's build i can't enter my license key.

Thanks,
pn

6 comments
Comment actions Permalink

Install a newer build. You don't need a license for the 4.x nightly builds--every so often one of them will extend the trial period (but they won't tell us which builds to encourage us to upgrade often).

HTH,

Sam

0
Comment actions Permalink

cool, it worked, however, what did i buy a license for (at leat while 4 is at eap) ? 3.1 is totally useless to me.

Any way, thank you.
pn

0
Comment actions Permalink

well, 4.0 is a free upgrade so the license is still good--you'll need it eventually. Only unfortunate thing is you bought it before you really needed it.

Best regards,

Sam

0
Comment actions Permalink

Hello,

We appreciate your feedback. The corresponding JIRA request has been created,
and you are welcome to monitor its status at http://www.jetbrains.net/jira/browse/RSRP-67195.

You may want to check our request tracking policy here: http://www.jetbrains.net/confluence/display/ReSharper/ReSharperIssueTracker

Best regards,
- Development Team.


0
Comment actions Permalink

Paulo,

The problem is fixed.

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

Thank you, i've seen in Jira yesterday that this issue was fixes, however didn't have to chance to try it already. Maybe today.

Thank you,
pn

0

Please sign in to leave a comment.