803 - Disable automatic code formatting

I may be just tired, but I don't seem to be able to find an option anywhere to completely disable automatic code formatting. E.g. whenever I declare a field in a class it removes any blank lines I have above the declaration as soon as I hit the semicolon to end the statement.

Is there some way to shut off this sort of behaviour? I like to have complete control over the format of my code and it's driving me nuts.

1 comment
Comment actions Permalink

OK, obviously I'm a bit slow tonight. Found the option.

0

Please sign in to leave a comment.