Encapsulate field doesn't use Pascal case like 3.0

When I try to encapsulate a field named _testField, 3.0 would automatically rename it to TestField. In 4.0 RC (not sure about earlier versions) the name _testField is suggested if refactored individually, or testField if refactored as one of a group of fields. Is this configurable in the options at all? Is this a bug?

Please sign in to leave a comment.