Syntax Highlighting

Just moved to resharper 4.0 and now reshaper wants to highlight all of my code. When opening a code file, I will see my default color scheme and then resharper will change the code to look the way it wants it to look. I just want my types and interfaces and constant to be the colors I have set them. How do I turn reshaper coloring off?

3 comments
Comment actions Permalink

"How do I turn reshaper (sic) coloring off?"

A cornucopia of goodness awaits you in the ReSharper settings. :)

If you click around a bit you'll find it. Alternatively, you could browse through the forum for more specific instructions as this exact setting was covered in a post no more than 48 hours old.

0
Comment actions Permalink

Hello jnapier,

ReSharper / Options / Code Inspection / Settings, look for "Color identifiers"
option.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


j> Just moved to resharper 4.0 and now reshaper wants to highlight all
j> of my code. When opening a code file, I will see my default color
j> scheme and then resharper will change the code to look the way it
j> wants it to look. I just want my types and interfaces and constant
j> to be the colors I have set them. How do I turn reshaper coloring
j> off?
j>


0
Comment actions Permalink

I would also recommend looking at Tools|Options|Fonts and Colors to change
ReSharper colors to look as expected.

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Ilya Ryzhenkov" <orangy@jetbrains.com> wrote in message
news:76a2bd0b15a3858ca9de718862d62@news.intellij.net...

Hello jnapier,

>

ReSharper / Options / Code Inspection / Settings, look for "Color
identifiers" option.

>

Sincerely,
Ilya Ryzhenkov

>

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>

j> Just moved to resharper 4.0 and now reshaper wants to highlight all
j> of my code. When opening a code file, I will see my default color
j> scheme and then resharper will change the code to look the way it
j> wants it to look. I just want my types and interfaces and constant
j> to be the colors I have set them. How do I turn reshaper coloring
j> off?
j>



0

Please sign in to leave a comment.