live template paste bug - build 1244

Hi there,

in latest build (like in older builds also) there is an annoying bug,
then you in the middle of live template like on attached video, ale you
press Ctrl+V (paste) to paste some text from clipboard to live template
place, something went wrong and all template text is cleared.

Can you fix this as soon as possible please, it is there for long time.

--
by Peter Sulek at 27. 5. 2009 9:37:46
XanaNews 1.18.1.6

4 comments

Hello Peter,

Thank you for the feedback.
The corresponding JIRA request has been created, and you are welcome to monitor
its status at
http://www.jetbrains.net/jira/browse/RSRP-107962


--
Kirill Falk
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi there,

in latest build (like in older builds also) there is an annoying bug,
then you in the middle of live template like on attached video, ale
you press Ctrl+V (paste) to paste some text from clipboard to live
template place, something went wrong and all template text is cleared.

Can you fix this as soon as possible please, it is there for long
time.



0

Kirill Falk wrote:

Hello Peter,

Thank you for the feedback.
The corresponding JIRA request has been created, and you are welcome
to monitor its status at
http://www.jetbrains.net/jira/browse/RSRP-107962


This is fixed in latest 1245, but others areas are broken, see
http://www.jetbrains.net/jira/browse/RSRP-109704,

--
by Peter Sulek at 29. 5. 2009 9:27:35
XanaNews 1.18.1.6

0

Yes, we are working now on the problem of correctly pasting into live templates and making undo work fine. And the first version of the fix isn't perfect, true. We're working on the ways to improve that; I hope we'll have a build that works early next week.

0

Oleg Stepanov wrote:

Yes, we are working now on the problem of correctly pasting into live
templates and making undo work fine. And the first version of the fix
isn't perfect, true. We're working on the ways to improve that; I
hope we'll have a build that works early next week.

---
Original message url:
http://www.jetbrains.net/devnet/message/5238994#5238994


Ok, thanks for reply, waiting for such fix ;)

--
by Peter Sulek at 29. 5. 2009 10:41:50
XanaNews 1.18.1.6

0

Please sign in to leave a comment.