Issues with breakpoints?

Hello

I am not 100% sure that this is caused by ReSharper so maybe someone else has experienced the same. With R# 5.0 in Visual Studio 2008 I am having issues with breakpoints namely when I want to enable/disable a breakpoint by clicking on the left gutter or by pressing F9 that it sometimes takes a long amount if time to toggle. So let's say that I have a breakpoint on line 13, click the red circle in the left gutter does nothing until seconds later.

Anyone else seeing this?

Cheers

Gabriel Lozano-Moran

1 comment

Hello Gabriel Lozano-Moran,

Yes, we saw this, but we do not have reliable steps to reproduce it, and
fix. It looks like some VS settings causes it, when ReSharper involved. Is
it possible you can play with settings and see what causes it? Like intellisense
checking for breakpoints, or may be edit & continue, whatever. Thanks!

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


G> Hello
G>
G> I am not 100% sure that this is caused by ReSharper so maybe someone
G> else has experienced the same. With R# 5.0 in Visual Studio 2008 I am
G> having issues with breakpoints namely when I want to enable/disable a
G> breakpoint by clicking on the left gutter or by pressing F9 that it
G> sometimes takes a long amount if time to toggle. So let's say that I
G> have a breakpoint on line 13, click the red circle in the left gutter
G> does nothing until seconds later.
G>
G> Anyone else seeing this?
G>
G> Cheers
G>
G> Gabriel Lozano-Moran
G>
G> ---
G> Original message URL:
G> http://www.jetbrains.net/devnet/message/5248914#5248914


0

Please sign in to leave a comment.