Clipboard Ring Not Working.

Hello,

I've been missing Clipboard Ring for quite some time now.  Is there something I need to do to reenable it?

Thank you!

Michael

8 comments
Avatar
Andrey Serebryansky
Comment actions Permalink

Hello Michael,

Do I understand correctly that after selecting some text in the editor and
then performing Edit | Copy and ReSharper | Edit | Paste, you get a 'Select
Text To Paste' window with an empty list? Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello,

I've been missing Clipboard Ring for quite some time now.  Is there
something I need to do to reenable it?

Thank you!
Michael
---
Original message URL:
http://devnet.jetbrains.net/message/5277932#5277932



0
Comment actions Permalink

Yes you got it right.

:)
0
Comment actions Permalink

I reported this (in this forum) back on 10/13 for build 1754.

"Michael DeMond" <no_reply@jetbrains.com> wrote in message
news:726540.170501290104317958.JavaMail.devnet@domU-12-31-39-18-36-57.compute-1.internal...

Yes you got it right.

---
Original message URL: http://devnet.jetbrains.net/message/5277984#5277984


0
Comment actions Permalink

Do you have MS's hotfix VS10-KB2251084 installed?

0
Comment actions Permalink

Hmm... I just installed that and not only did it not fix the problem, it completely nukes how Resharper handles my xaml files.  I no longer get intellisense in my Xaml, and the codebehind has all sorts of color-coded issues (even though my solution compiles just fine).  Time to learn how to uninstall a KB.

EDIT:  The problem was actually due to a corrupt project file.  I've tried using the clipboard ring with KB2251084 both installed and uninstalled and am still seeing the same behavior: it simply doesn't work. :(

0
Avatar
Andrey Serebryansky
Comment actions Permalink

Hello Michael,

Please run Visual Studio (devenv.exe) with /ReSharper.LogFile "C:\log.txt"
/ReSharper.LogLevel Verbose, try the scenario when clipboard ring is not
working, close Visual Studio and attach the resulting log.txt file here.
Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Yes you got it right.

---
Original message URL:
http://devnet.jetbrains.net/message/5277984#5277984



0
Comment actions Permalink

Here you go.  Thank you!



Attachment(s):
Log.txt.zip
0
Comment actions Permalink

I have build 5.1.1766.4 installed and am having the same problem in VS 2010.  Has there been any progress with this issue?

0

Please sign in to leave a comment.