Copy-Cut in markup editor bug is back

I can't copy and cut anything in the markup editor in VS 2008 without an exception and the the cut being blocked from executing. This was fixed some builds ago and today in build 2118 it's back! So I reverted to build 2116 which was my prior one I was using and noticed I have the same problem! I didn't have it when I used 2116 when it came out two days ago. This doesn't make sense to me. Why would I get an issue in a a build when I installed a second time but didn't not have it the first time I used it. I use copy-cut heavily so I am pretty sure it was working. The exception is something about textcontrol.cut. I noticed someone logged it today.

Instead of finding a build which doesn't exhibit this bug I had to revert to v5.1.

1 comment

Hello abdu,

Thank you for this information! We'll look into this problem, meanwhile you
can turn off solution-wide analysis (under ReSharper | Options | Code Inspection
| Settings) in order to avoid this problem.

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I can't copy and cut anything in the markup editor in VS 2008 without
an exception and the the cut being blocked from executing. This was
fixed some builds ago and today in build 2118 it's back! So I reverted
to build 2116 which was my prior one I was using and noticed I have
the same problem! I didn't have it when I used 2116 when it came out
two days ago. This doesn't make sense to me. Why would I get an issue
in a a build when I installed a second time but didn't not have it the
first time I used it. I use copy-cut heavily so I am pretty sure it
was working. The exception is something about textcontrol.cut. I
noticed someone http://youtrack.jetbrains.net/issue/RSRP-242003 today.

Instead of finding a build which doesn't exhibit this bug I had to
revert to v5.1.

---
Original message URL:
http://devnet.jetbrains.net/message/5298978#5298978



0

Please sign in to leave a comment.