2 comments
Comment actions Permalink

Hello Martin
     This exception is caused by an incompatible version of dotTrace installed. In order to avoid this exception you can re-install dotTrace with Visual Studio integration option turned off. A compatible version of dotTrace should come out after ReSharper 6.1 release. Thank you!

Andrey Serebryansky

Senior Support Engineer

JetBrains, Inc

http://www.jetbrains.com

"Develop with pleasure!"

0
Comment actions Permalink

I tried to reinstall dotTrace using hte latest EAP 4.5.1, but nothing changed, then i uninstalled it and no more exceptions. Thanks for this hint.

0

Please sign in to leave a comment.