Navigate to View broken?

Hi,

I'm using the latest EAP build of Resharper and I noticed that the red lines below my View statements are gone so I can't navigate to them easy.
Is there some option to disable them which perhaps are set on my configuration?

http://blogs.jetbrains.com/dotnet/wp-content/uploads/2011/12/image12.png

3 comments
Comment actions Permalink

Hello Sven
     Please make sure that you have 'Enable ASP.NET MVC References' option turned on under ReSharper | Options | Languages | ASP.NET | Other. Thank you!

Andrey Serebryansky

Senior Support Engineer

JetBrains, Inc

http://www.jetbrains.com

"Develop with pleasure!"

0
Comment actions Permalink

This option is enabled. I also disabled and activated it again.
I will check if another extension is causing problems here...

Edit:
I set my configuration back do factory default and now it is working again.

Edit2:
Ok I found the source of the problem. I disabled the annotation namespace from JetBrains and because I have not updated ours with the new annotation classes from you it was no longer highlighted.

0
Comment actions Permalink

Op Tue, 13 Dec 2011 17:01:42 +0100 schreef Sven Heitmann 
<no_reply@jetbrains.com>:

Hi,

>

I'm using the latest EAP build of Resharper and I noticed that the red 
lines below my View statements are gone so I can't navigate to them easy.
Is there some option to disable them which perhaps are set on my 
configuration?

>

Image:http://blogs.jetbrains.com/dotnet/wp-content/uploads/2011/12/image12.png

>

---
Original message URL: http://devnet.jetbrains.net/message/5446256#5446256


View-resolution seems broken for me too. Both spark views in 
Views\Home\View.spark and in shared view locations in other projects are 
broken.
Maybe the problem is with information from the web.config containing 
alternate view locations? I use that for the spark view enigine.

Hope this gets solved soon.

0

Please sign in to leave a comment.