NavigateForward and NavigateBackward in VS2013 RC


I seem to have a problem with Resharper.NavigateBackward and Resharper.NavigateForward shortcuts (that I normally have mapped under ctrl+- and ctrl+=, I think IntelliJ IDEA defaults?)

I've tried reapplying the scheme, and even mapping them manually, but they don't seem to navigate between different files, and ctrl+= seems to comment a line instead of navigating forward.

JetBrains ReSharper 8.0.2 C# Edition
Build 8.0.2000.2660 on 2013-09-27T07:18:12

Plugins: 1
#1. “NuGet support for ReSharper” v1.3.0.21109 by JetBrains
Visual Studio 12.0.20827.3.

Steps to reproduce:

- add a new class to an existing file with a class in it
- use the 'move to another file to match type name' refactoring
- press NavigateBackward (ctrl+- with me) to try and go to the previous file

UPDATE: It seems to be broken in VS2012 as well on my machine.

Any ideas on how to fix this?

1 comment

I tried reposting this in the Resharper Community, as I realised this is the wrong forum for the question, however it doesn't seem to pass the moderation (probably because it's recognized as a duplicate)


Please sign in to leave a comment.