Typescript intellisense collides with Visual Studio 2015 intellisense

They appear on top of each other. How can I disable VS intellisense for typescript?

2 comments
Comment actions Permalink

Hello

  As I see in VS2015 Options: Tools | Options | Text Editor | TypeScript | General | "Auto list members" is disable, but it does not disable VS IntelliSense. So, it seems like a bug in Visual Studio.

Thanks!

0
Comment actions Permalink

thank you alexander, fully agree, i sent a message to the vs team.

0

Please sign in to leave a comment.