in my asp.net 20 codebehind code, imports not working

I've added a reference to a dll in vs2005 asp.net 20 web app. resharper reddens the "
using



line even though it works fine and builds. It of course also complains about every use of the library. How can I tell resharper about this dll?

3 comments
Comment actions Permalink

Peter,

I've added a reference to a dll in vs2005 asp.net 20 web app. resharper
reddens the "

using

>

>

line even though it works fine and builds. It of course also complains
about every use of the library. How can I tell resharper about this dll?

What build of ReSharper do You use? It was a bug of the kind some builds
ago.
What happens if You reopen the project? Does it cure the problem?
--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

Sergey,

Not sure. I've had to uninstall for resharper for now. I normally run 2 or 3 visual studio's at a time with different projects and each was taking 400 plus meg with resharper.

I really love the product and am looking forward to using it again when the memory use is more friendly.

Thanks, -Peter

0
Comment actions Permalink

Please notice that you posted this into wrong newsgroup. This newsgroup is
for users of released versions of ReSharper only. Please post any issues
related to EAP versions of ReSharper to jetbrains.resharper.eap newsgroup.

Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I've added a reference to a dll in vs2005 asp.net 20 web app.
resharper reddens the " using



line even though it works fine and builds. It of course also
complains about every use of the library. How can I tell resharper
about this dll?



0

Please sign in to leave a comment.