34 comments
Comment actions Permalink

Jason says sheepishly "It's not just you. Turning that option on worked for me too."

It was on by default in 1.5, so I thought something bad had happened, like a bug or a config issue in VS. Oh well, back to developing with pleasure.

Thanks for the help!

0
Comment actions Permalink

Hello Jason,

actually, that's not you - personally I have always objected against disabling
this option, and this thread only
assures me that I'm right. It was disabled only because of a belief (partially
validated by investigations) that colorizing
many items slows down VS editor.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Jason says sheepishly "It's not just you. Turning that option on
worked for me too."

It was on by default in 1.5, so I thought something bad had happened,
like a bug or a config issue in VS. Oh well, back to developing with
pleasure.

Thanks for the help!



0
Comment actions Permalink

Me Too!

Coming from Resharper 1.5 where it is on by default, it completely baffled me. Tried all the methods posted above but of course none worked since the option(!)was turned off !!!

0
Comment actions Permalink

same thing for me .. I don't know why you'd want that turned off either. Thanks for the tip though saved me a bit of time.

Liking resharper 2 though, more of the stuff I used to like so much in IDEA :)

0

Please sign in to leave a comment.