Resharper 2.0.1 slow performance

Hey all.

I was wondering how much of Rehsharper I can switch off.
The most useful bits for me are CtrlN, CtrlShiftN, CtrlF12 and Ctrl+E.
The rest is also all great, except that I can't even type 2 letters in my IDE before it becomes unbarably sluggish. I have been told this is because we have large solutions and long files. So, in short, can i switch off all the slow stuff?

Running 2.0.1 (and currently downloading build 262).

thanks,

Greg.

1 comment
Comment actions Permalink

I found the answer in another thread.
Seems to be a problem with Multi Monitor support of all things.

This makes the problem dissapear.

1). Turn off the Navigation bar. Options > Text Editor > C# > Display
2). Turn off tracking changes. Options > Text Editor > General > Settings

0

Please sign in to leave a comment.