VS Hotfixes extremely slow to install

Has anyone else had a problem with the hotfixes R# 2.5 wants to install taking an extremely long time? I have VS 2005 Pro as well as Visual Web Developer and VC# Express (for the XNA Studio) installed and thus R# wanted to install the hot fix 3 times. Each install of the hot fix takes almost 30 minutes to complete on my machine.

So far, I've been waiting almost an hour and a half to install version 2.5 of R# and the main install still hasn't started (it's still on installing hot fixes). I do have the sp1 beta for all three products already installed which I hoped would have included this hotfix. The sp1 installs only took about 10 minutes total.

Has anyone else had this problem?

Are there any known solutions to improving the install performance?

Thanks,

Shawn.

2 comments
Comment actions Permalink

Shawn Smiley wrote:

Has anyone else had a problem with the hotfixes R# 2.5 wants to install taking an extremely long time? I have VS 2005 Pro as well as Visual Web Developer and VC# Express (for the XNA Studio) installed and thus R# wanted to install the hot fix 3 times. Each install of the hot fix takes almost 30 minutes to complete on my machine.


I know back when I was installing 2.0, the hotfix took a good 40 minutes
or more ... ironically, I think in the end it only changes one file on
your system (not positive about this, but I recall finding the KBase
article related to the hotfix). Many people complained about this on the
ng, but I don't recall there being any fix for it.

I don't know anything about it running 3 different times, though. I'm
just now upgrading to 2.5, and since I've already got the hotfix from
2.0, looks like I'm okay.

0
Comment actions Permalink

Shawn Smiley schrieb:

Has anyone else had this problem?


Everyone.

Are there any known solutions to improving the install performance?


Hotfix must only be installed once.

You should contact Microsoft to address this Issue.

Regards

Albert

0

Please sign in to leave a comment.