Cannot Reolve Symbol

Hi

I am using Resharper version 2.5.337.0 with Visual studio 2005 . I have a Web Project that has references to two Web Services. (see file2) When I reference the web services with such code as

using WsRetailer;

the code highlighting displays with a lot of errors (see file1) .

I am able to build and run this project without any problem , however it is very difficult to work with all these errors displaying. I have tried to Clean Solution , Close IDE open IDE Rebuild, Remove and re add web references ......

Is there any help ?

thanks in advance

Peter



Attachment(s):
File1.jpg
File2.jpg
3 comments
Comment actions Permalink

Hello Peter,

could you please specify the URL of a publicly available Web Service illustrating
this problem so that we can reproduce it?


Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


Hi

I am using Resharper version 2.5.337.0 with Visual studio 2005 . I
have a Web Project that has references to two Web Services. (see
file2) When I reference the web services with such code as

using WsRetailer;

the code highlighting displays with a lot of errors (see file1) .

I am able to build and run this project without any problem , however
it is very difficult to work with all these errors displaying. I have
tried to Clean Solution , Close IDE open IDE Rebuild, Remove and re
add web references ......

Is there any help ?

thanks in advance

Peter



0
Comment actions Permalink

Try installing build 351 or later from here:

http://www.jetbrains.net/confluence/display/ReSharper/Nightly+Builds

This build contained a fix for a bug similar to yours, hopefully it will help you too.

0

Please sign in to leave a comment.