RS 2.5 menues not removed, context menu not working

Hi there

I just installed RS 3.0 following the install instructions (removed RS
2.5 first, reset all settings). However, I'm having to RS menue on my
main menu toolbar now of which one contains only disabled items - I
guess thats my old one. Furthermore, the "Refactor" context menu also
does not work as everything is disabled on it (probably 2.5 as well).
How can I get rid of this?

tia, Philipp

3 comments
Comment actions Permalink

Hello Philipp,

could you please try to re-install 3.0 and check if this helps? That you
have no working context menu 'ReSharper' is really
odd, perhaps something went wrong during installation. And Reset All Settings
should have deleted the legacy ReSharper menu
remaining from 2.5. If re-install doesn't help, please post here screenshots
of both 'ReSharper' menus and also of the editor context menu.
Thank you in advance.

Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


Hi there

I just installed RS 3.0 following the install instructions (removed RS
2.5 first, reset all settings). However, I'm having to RS menue on my
main menu toolbar now of which one contains only disabled items - I
guess thats my old one. Furthermore, the "Refactor" context menu also
does not work as everything is disabled on it (probably 2.5 as well).
How can I get rid of this?

tia, Philipp



0
Comment actions Permalink

Hi Dmitry

Thanks for the fast reply! A second reset/remove/reinstall cycle did the
trick.

Cheers,
Philipp

0
Comment actions Permalink

I had the same problem and several uninstall/install cycles did not help. However, 'Reset Settings' did. This can be found in Tools -> Import and Export Settings...

0

Please sign in to leave a comment.