Resharper trial killed my inteli-sense

So I installed Resharper and loved it, however it wasn't in our budget to purchase.

After I uninstalled it (when the trial expired) I do not have the same inteli-sense that I had before with Visual Studio.

How can I Reset my Inteli-sense back to normal?

i have to CTRL-Space everytime I need it, it doesn't come up automatically.
====
Reshaper - when un-installed - should reset VS back to what it was normally.

2 comments
Comment actions Permalink

I've never uninstalled Resharper, but you could try: Tools | Import & Export
Settings .... then Reset All Settings.


0
Comment actions Permalink

In VS, the following should reactivate the VS intellisense:

Tools > Options, make sure "Show all Settings" is checked.

Go down to Text Editor > All Languages and make sure Auto list members and
Parameter information is checked and (if you want, also uncheck the hide
advanced members). Restarting VS shouldn't be necessary, but never hurts. ;)

HTH.

-dl

--
David R. Longnecker
http://blog.tiredstudent.com

So I installed Resharper and loved it, however it wasn't in our budget
to purchase.

After I uninstalled it (when the trial expired) I do not have the same
inteli-sense that I had before with Visual Studio.

How can I Reset my Inteli-sense back to normal?

i have to CTRL-Space everytime I need it, it doesn't come up
automatically.
====
Reshaper - when un-installed - should reset VS back to what it was
normally.



0

Please sign in to leave a comment.