ReSharper 4.5 and VS 2010

I have ReSharper 4.5. I failed to install it because I have only Visual Studio 2010 on my machine.

Is it so that I must install VS 2008 or buy ReSharper 5.1 which seems not to have new features that I need.

Terveisin
Pauli

1 comment
Comment actions Permalink

Hello,

Yes, unfortunately R# 4.5 supports only VS 2008, so you should install
VS 2008 or buy R# 5.1. The list of all new features you could find here
http://www.jetbrains.com/resharper/whatsnew/index.html

--
Kirill Falk
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

On 9/8/2010 1:37 PM, Pauli Lindholm wrote:

I have ReSharper 4.5. I failed to install it because I have only Visual Studio 2010 on my machine.

>

Is it so that I must install VS 2008 or buy ReSharper 5.1 which seems not to have new features that I need.

>

Terveisin
Pauli

>

---
Original message URL: http://devnet.jetbrains.net/message/5271901#5271901





0

Please sign in to leave a comment.