R# EAP version doesn't work after trial expired?

Hi,
on my new machine after R# 5.1.1 trial expired I installed 3 different versions of EAP 5.1.1 (starting from 5.1.1759.1) and no one extended evaluation period :( From what I read here I suppose it should be extended automatically or I'm missing something. How can I use EAP versions now?
Regards,
Andrew

1 comment
Comment actions Permalink

Hello Andrew,

Please see my response at http://devnet.jetbrains.net/thread/289894. Thank
you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

on my new machine after R# 5.1.1 trial expired I installed 3 different
versions of EAP 5.1.1 (starting from 5.1.1759.1) and no one extended
evaluation period
From what I read here I suppose it should be extended automatically or
I'm missing something. How can I use EAP versions now?

Regards,

Andrew

---
Original message URL:
http://devnet.jetbrains.net/message/5277871#5277871



0

Please sign in to leave a comment.